close
share

Per visualizzare al meglio il nostro sito ed utilizzare il servizio Spazio Clienti via Internet è necessario aggiornare i requisiti minimi di sistema per la navigazione.

Le versioni in linea con i requisiti minimi sono:

Chrome 45+ 
Firefox 38+ 
Opera 30+
Internet Explorer 11+
Edge 12+
iOS 9+ 
Safari 9+ 
Android 4.4+

Per eseguire l'aggiornamento puoi utilizzare l’apposita funzionalità all’interno del tuo browser.